Commit f97f4a4b authored by Benjamin's avatar Benjamin
Browse files

steup.py cahgne python version requirement

parent 469c166b
......@@ -20,5 +20,5 @@ setup(
], # Required
zip_safe=False,
install_requires=["mlagents-envs==0.15.0", "jsonpickle", "pyyaml"],
python_requires=">=3.5", # ,<3.8",
python_requires=">=3.5",
)
......@@ -16,5 +16,5 @@ setup(
packages=["animalai_train"], # Required
zip_safe=False,
install_requires=["animalai==2.0.0b0", "mlagents==0.15.0"],
python_requires=">=3.5,<3.8",
python_requires=">=3.6.1",
)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment